Сървъра ми не се вижда в графата "Internet"

Открийте интересни плъгини за всякакви модове.
Потребителски аватар
magii
Момичета
Мнения: 8
Регистриран на: 18 дек 2016 10:33

Сървъра ми не се вижда в графата "Internet"

Мнение #1 от magii » 18 дек 2016 10:43

Здравейте, сървъра не ми се вижда в ''Internet" графата и не влизат хора, опитвала съмм със setti но няма резултат, помня че тук във сайта някой беше направил тема и беше прикачил накакъв плъгин, който прави така че сървъра ми се вижда в "Internet" графата и влизат някакви руснаци, македонци и т.н.

Таа въпроса ми е, ако някой може да ми даде линк към темата (ако не е изтрита), или да прикачи плъгина тук, или пък да ми обясни по друг начин по-който сървъра ми да се вижда в ''Internet"..

Благодаря ви предварително.

Flower
Потребителски аватар
Apokalipsisa HARDCORE
Сървър админ
Мнения: 71
Регистриран на: 02 юни 2014 00:32
CS nick: Apokalipsisa
Местоположение: Кюстендил / София

Re: Сървъра ми не се вижда в графата "Internet"

Мнение #2 от Apokalipsisa HARDCORE » 18 дек 2016 15:59

Вече не се занимавам с тези неща и не съм сигурен дали master сървърите работят, но може да пробваш със следния код в server.cfg

Код: Избери всички

sv_lan 0
setmaster remove "207.173.176.161"
setmaster add "207.173.177.12"
setmaster add "207.173.177.11"
setmaster add "68.142.72.250"
setmaster add "69.28.151.162"
restart

Потребителски аватар
magii
Момичета
Мнения: 8
Регистриран на: 18 дек 2016 10:33

Re: Сървъра ми не се вижда в графата "Internet"

Мнение #3 от magii » 18 дек 2016 17:38

Опитвала съм по този начин, не става..

Други идей? :)

[ Post made via Android ] Изображение

Потребителски аватар
Apokalipsisa HARDCORE
Сървър админ
Мнения: 71
Регистриран на: 02 юни 2014 00:32
CS nick: Apokalipsisa
Местоположение: Кюстендил / София

Re: Сървъра ми не се вижда в графата "Internet"

Мнение #4 от Apokalipsisa HARDCORE » 18 дек 2016 21:26

Добави го в Трябва да си регистриран, за да виждаш линковете. през "Submit server" и редактирай server.cfg:

Код: Избери всички

sv_lan 0
setmaster enable 1
setmaster add 46.165.194.16:27010
setmaster add 46.4.71.67:27010
setmaster add 46.165.194.14:27010
setmaster add 188.40.40.201:27010
setmaster add 188.40.40.201:27011
setmaster add css.setti.info

Потребителски аватар
magii
Момичета
Мнения: 8
Регистриран на: 18 дек 2016 10:33

Re: Сървъра ми не се вижда в графата "Internet"

Мнение #5 от magii » 18 дек 2016 23:26

Работи ли? След като направя това ще влизат ли хора в сървъра? Смисл ще има ли поне към 5-10 човека?

Щото преди време някой тук във сайта беше качил едно плъгинче, и помагаше смисл след като го прикачих плъгина и след 2 часа сървърът беше почти фулл 16/20 но без да изкам си изтрих платформата и със нея плъгина, опитах се да намеря темата и да изтегла плъгина на ново но уви :X

[ Post made via Android ] Изображение

Потребителски аватар
Apokalipsisa HARDCORE
Сървър админ
Мнения: 71
Регистриран на: 02 юни 2014 00:32
CS nick: Apokalipsisa
Местоположение: Кюстендил / София

Re: Сървъра ми не се вижда в графата "Internet"

Мнение #6 от Apokalipsisa HARDCORE » 19 дек 2016 00:48

Ами направи го и ще видим дали работи. След като пуснеш сървъра, влез в играта и го потърси от "Find Servers". А това дали ще влизат хора в сървъра, зависи от доста фактори.

Потребителски аватар
magii
Момичета
Мнения: 8
Регистриран на: 18 дек 2016 10:33

Re: Сървъра ми не се вижда в графата "Internet"

Мнение #7 от magii » 19 дек 2016 14:41

Не става :X 6 часа и един човек не влезе, а цъкахме с приятели нарочно за да видят че има хора, но без резултат :X

[ Post made via Android ] Изображение

Потребителски аватар
magii
Момичета
Мнения: 8
Регистриран на: 18 дек 2016 10:33

Re: Сървъра ми не се вижда в графата "Internet"

Мнение #8 от magii » 19 дек 2016 14:42

Също така ако е от значение, съм със последната платформа, изтеглена от SteamCMD, и прикачен dproto от cs-bg.info (не е реклама) :) :p

[ Post made via Android ] Изображение

Потребителски аватар
Nate 1.3.1.2
Вековенъ 1914
Мнения: 62
Регистриран на: 19 юни 2016 14:22
CS nick: Nate

Re: Сървъра ми не се вижда в графата "Internet"

Мнение #9 от Nate 1.3.1.2 » 19 дек 2016 15:42

Трябва да си регистриран, за да виждаш линковете. погледни тази темичката ако не си го оправила само ми драсни и ще поразпитам тук-там и ще го нагласим :)
Изображение
Изображение

Потребителски аватар
magii
Момичета
Мнения: 8
Регистриран на: 18 дек 2016 10:33

Re: Сървъра ми не се вижда в графата "Internet"

Мнение #10 от magii » 19 дек 2016 16:46

Пробвала съм, опитвала съм един тон уроци от теми и не става! :(

Потребителски аватар
Apokalipsisa HARDCORE
Сървър админ
Мнения: 71
Регистриран на: 02 юни 2014 00:32
CS nick: Apokalipsisa
Местоположение: Кюстендил / София

Re: Сървъра ми не се вижда в графата "Internet"

Мнение #11 от Apokalipsisa HARDCORE » 19 дек 2016 17:56

Влез в server.cfg и задай региона - "sv_region 255" за да се вижда и извън Европа. Отворени ли са ти портове 27010 и 27011 ?

Потребителски аватар
MahadevA
Администратор
Мнения: 604
Регистриран на: 19 апр 2014 21:12
Skype: style.music.drunks
CS nick: MahadevA
Местоположение: Пловдив
Контакти:

Re: Сървъра ми не се вижда в графата "Internet"

Мнение #12 от MahadevA » 20 дек 2016 00:39

Маги, налей по едно Оиски и стига се занимавай с глупости :D
Изображение
You'll Never Walk Alone!


Върни се в “Плъгини”

Кой е на линия

Потребители, разглеждащи този форум: Няма регистрирани потребители и 0 госта